WordPress

WordPress 4.7.2 Güvenlik Güncellemesi Yayınlandı

Wordpress Güvenlik Güncellemesi

WordPress 4.7.2 Güvenlik Güncellemesi

Merhaba Bilişim Hocası takipçileri, Birçoğumuzun kullanmış olduğu bir  içerik yönetim sistemi(CMS) olan WordPress’in güvenlik güncelleştirmesi yayınlandı. Şiddetle wordpress sitenizi 4.7.2 sürümüne güncellemenizi tavsiye ediyoruz. Bir önceki sürüm olan 4.7.1 de tespit edilen güvenlik açıkları şu şekildedir.

1 – Taxonomy bağlantılarında, erişim izni olmayan kullanıcılara yönelik açık tespit edilmiştir.
2 –  Önemli bir fonksiyon olan query fonksiyonunda SQL injection açığı tespit edilmiş.
3 – XSS açığı tespit edilmiştir.

Detaylar için : https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/ adresini ziyaret edebilirsiniz.

Click to comment

Leave a Reply

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Most Popular

Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem?

Temporibus autem quibusdam et aut officiis debitis aut rerum necessitatibus saepe eveniet.

Copyright © 2015 Flex Mag Theme. Theme by MVP Themes, powered by Wordpress.

To Top