Linux'ta Fidye Virüsü Tehlikesi - Bilişim Hocası
Linux

Linux’ta Fidye Virüsü Tehlikesi

Fidye virüsü

Linux kullanıcıları, geçtiğimiz günlerde Windows işletim sistemlerini etkileyen fidye virüsü WannaCry benzeri bir saldırı ile karşı karşıya.

Linux kullanıcıları, popüler program Samba üzerinden gelen bir fidye virüsünden etkilenmeye başladı. Samba Cry olarak anılan olay çok can sıkacağa benziyor.

Samba ile sisteme giren fidye virüsü, cihazınızın üçüncü taraf kullanıcılardan etkilenmesine olanak sağlıyor. Genel olarak cihazın fidye için şifrelenmesiyle sonuçlanan olay yeni Samba güncellemesi ile engellenebiliyor.

Nasıl korunabiliriz?

Kaspersky’ın Samba geliştiricileri ile virüsle ilgili detayları paylaşması sonucu yayınlanan güncelleme ile söz konusu saldırılardan korunmanız mümkün. Şu anda güncelleme yapmayan 1 milyonun üzerinde cihaz olduğu belirtilirken kullanıcıların bir an önce gerekli güncellemeyi yapması öneriliyor.

Linux işletim sistemi ve Samba kullanıcısı iseniz söz konusu güncellemeyi ihmal etmeyin.

Yorum Yapmak İçin Tıklayın

Yorum Yap

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Yukarı Çık